Affordable, manageable, understandable solution for cyber security. Get early access for Product X !
Details
Stay Up To Date
Need Membership

No

API Support

Yes

Estimate Time (Second)

30

GOG Galaxy Client Privilege Escalation Vulnerability (CVE-2020-15529) Scanner Detail

If you are using GOG Galaxy Client 2.0.17, it is better to check your system if any vulnerability exists.

There is a local privilege escalation vulnerability in GOG Galaxy Client 2.0.17. It occurs when a user installs a game or performs a verify/repair operation. There is a weak file permissions issue and can be exploited by attackers.

Some Advice for Common Problems

Update your GOG Galaxy Client to higher version than 2.0.17 if possible.

Need a Full Assesment?

Get help from professional hackers. Learn about our penetration test service now!

Request Pentest Service