Microsoft WEBEXEC Vulnerability (CVE-2018-15442) Scanner

Details
Stay Up To Date
Asset Type

DOMAIN,IP

Need Membership

Yes

Asset Verify

Yes

API Support

Yes

Estimate Time (Second)

15

Microsoft WEBEXEC Vulnerability (CVE-2018-15442) Scanner Detail

A critical remote code execution vulnerability exists in WebExService (WebExec).

Checks whether the WebExService is installed and allows us to run code. Note: Requires a user account (local or domain).

References:

  • https://www.webexec.org
  • https://blog.skullsecurity.org/2018/technical-rundown-of-webexec
  • https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-15442

Some Advice for Common Problems

Download the latest patches for your operating system.

Community Discussions

Need a Full Assesment?

Get help from professional hackers. Learn about our penetration test service now!

Request Pentest Service