Affordable, manageable, understandable solution for cyber security. Get early access for Product X !
Details
Stay Up To Date
Need Membership

No

API Support

Yes

Estimate Time (Second)

30

TYPO3 Cross-Site Scripting Vulnerability (CVE-2020-8091) Scanner Detail

If you are using TYPO3, it is better to check your system if any vulnerability exists.

svg.swf in TYPO3 6.2.0 to 6.2.38 ELTS and 7.0.0 to 7.1.0 could allow an unauthenticated, remote attacker to conduct a cross-site scripting (XSS) attack on a targeted system. This may be at a contrib/websvg/svg.swf pathname.

Some Advice for Common Problems

Update your TYPO3 application, to the latest version to eliminate this vulnerability.

Need a Full Assesment?

Get help from professional hackers. Learn about our penetration test service now!

Request Pentest Service