Citrix ADC & NetScaler Gateway Reflected XSS Vulnerability (CVE-2020-8191) Scanner

If you are using Citrix ADC & NetScaler Gateway, it is better to check your system if any vulnerability exists.

Details
Stay Up To Date
Asset Type

domain,ip

Need Membership

Yes

Asset Verify

Yes

API Support

Yes

Estimate Time (Second)

30

Citrix ADC & NetScaler Gateway Reflected XSS Vulnerability (CVE-2020-8191) Scanner Detail

If you are using Citrix ADC & NetScaler Gateway, it is better to check your system if any vulnerability exists.

Improper input validation in Citrix ADC and Citrix Gateway versions before 13.0-58.30, 12.1-57.18, 12.0-63.21, 11.1-64.14 and 10.5-70.18 and Citrix SDWAN WAN-OP versions before 11.1.1a, 11.0.3d and 10.2.7 allows reflected Cross Site Scripting (XSS).

Some Advice for Common Problems

Update your Citrix ADC & NetScaler Gateway, to the latest version to eliminate this vulnerability.

Need a Full Assesment?

Get help from professional hackers. Learn about our penetration test service now!

Request Pentest Service