Affordable, manageable, understandable solution for cyber security. Get early access for Product X !
Stay Up To Date
Need Membership


API Support


Estimate Time (Second)


FortiWeb Unauthenticated XSS Vulnerability (CVE-2021-22122) Scanner Detail

If you are using Fortiweb, it is better to check your system if any vulnerability exists.

FortiWeb GUI interface may allow an unauthenticated, remote attacker to perform a reflected cross site scripting attack (XSS) by injecting malicious payload in different vulnerable API end-points.

Affected versions:

  • 6.2.x to 6.3.x

Some Advice for Common Problems

Upgrade to FortiWeb versions 6.3.8 or above. Upgrade to FortiWeb versions 6.2.4 or above.

Need a Full Assesment?

Get help from professional hackers. Learn about our penetration test service now!

Request Pentest Service