Security for everyone

CVE-2020-8641 Scanner

Detects 'Local File Inclusion (LFI)' vulnerability in Lotus Core CMS affects v. 1.0.1.

SCAN NOW

Short Info


Level

High

Type

Single Scan

Can be used by

Asset Owner

Estimated Time

10 sec

Scan only one

Url

Parent Category

CVE-2020-8641 Scanner Detail

Lotus Core CMS is a content management system that is used for the creation and management of websites. This product is designed to be user-friendly and easy to use, allowing anyone to create a website regardless of their technical skills. Lotus Core CMS offers a range of features, including content creation, customization, and management of multiple websites from a single dashboard.

CVE-2020-8641 is a vulnerability that has been detected in Lotus Core CMS. This vulnerability allows for authenticated Local File Inclusion of .php files via directory traversal in the index.php page_slug parameter. Essentially, this means that cybercriminals with access to the system can manipulate the file inclusion process to run malicious code within the system.

When CVE-2020-8641 is exploited, it can lead to significant damage to the system, including data breaches, unauthorized access to sensitive information, and the possibility of the complete takeover of the system. Cybercriminals can use this vulnerability to inject malware, steal user data, and even completely erase or destroy the website.

At securityforeveryone.com, we understand the importance of protecting your digital assets. With our pro features, you can easily and quickly learn about vulnerabilities in your digital assets and take the necessary precautions to protect them. With our platform, you can stay up-to-date with the latest vulnerabilities and security threats, ensuring that you keep your website safe and secure.

 

REFERENCES

cyber security services for everyone one. Free security tools, continuous vulnerability scanning and many more.
Try it yourself,
control security posture