Limited Black Friday Offer:
Security for everyone

Sophos Firewall <=18.5 MR3 - Remote Code Execution Vulnerability CVE-2022-1040 Scanner

In Sophos Firewall <=18.5 MR3, there is a Remote Code Execution vulnerability.

SCAN NOW

Short Info


Level

Critical

Type

Single Scan

Can be used by

Asset Owner

Estimated Time

10 sec

Scan only one

Url

Parent Category

Sophos Firewall <=18.5 MR3 - Remote Code Execution Vulnerability CVE-2022-1040 Scanner Detail

An authentication bypass vulnerability in the User Portal and Webadmin allows a remote attacker to execute code in Sophos Firewall version v18.5 MR3 and older.